Profile: robin

Statistics
  • 2
  • Tuesday, July 17, 2018 5:58 PM
  • Monday, July 6, 1992


Hi,

I have just received my new model of raspberry pi 3 b+, unfortunatelly when i downloaded and installed retrpie 4.3 image on my microsd card, i inserted the microsd card in my retropie but nothing happens. The screen show only the colored bars but the system doesn't load and anythings happen. Could you please help me ?

Please help.

I didn't find the right solution from the Internet.

References:-
https://retropie.org.uk/forum/topic/17006/retropie-problems-with-new-raspberry-pi-3-b
Product Video Production Agency


Thanks!




4 months ago

Hi,

I have just received my new model of raspberry pi 3 b+, unfortunatelly when i downloaded and installed retrpie 4.3 image on my microsd card, i inserted the microsd card in my retropie but nothing happens. The screen show only the colored bars but the system doesn't load and anythings happen. Could you please help me ?

Please help.

I didn't find the right solution from the Internet.

References:-
https://retropie.org.uk/forum/topic/17006/retropie-problems-with-new-raspberry-pi-3-b
Hi,

I have just received my new model of raspberry pi 3 b+, unfortunatelly when i downloaded and installed retrpie 4.3 image on my microsd card, i inserted the microsd card in my retropie but nothing happens. The screen show only the colored bars but the system doesn't load and anythings happen. Could you please help me ?

Please help.

I didn't find the right solution from the Internet.

References:-
https://retropie.org.uk/forum/topic/17006/retropie-problems-with-new-raspberry-pi-3-b
Product Video Production Agency


Thanks!




4 months ago